FSXA ADE GP textures

#1
I have some problems with gp_crosshatch_Red see the picture.
The right one looks good but the left one keeps thick lines.
Repeated several times but always the same result.

Jan
ENBR.jpg
 

gadgets

Resource contributor
#2
Jan, without your .ad4 file to see exactly how you applied that texture, I can only guess.

It appears you have repositioned the vertices from their initial position as placed by ADE-GP so as to align the crosshatch with the real world. In doing so, you have ended-up with a different scale in each poly. The solution is to enlarge or reduce (on the ADE-GP Editor) one poly or the other relative to the texture size until the two match. Use the ADE_GP Editor Resize feature

Checking the Tile checkbox should help.

Don
 
#3
Don,
Thanks for the direction,it's a little try and error but it works perfect.
I have used the the ADE_GP Editor Resize feature.

Jan
 

gadgets

Resource contributor
#4
Glad you got it to work.

Unfortunately, once you move the vertices and/or change the scale, ADE-GP "forgets" the original positions/scaling and the rest is up to you. With scale-sensitive textures such as cross-hatch, that's a pain, but polys of different sizes require different scales to maintain uniform line-spacing/width.

Don
 
Top