• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS démarrage cold and dark

Messages
35
Country
france
Hello
I still have a little problem with my Souricette. ( https://fr.flightsim.to/file/34306/souricette-mb02 )
In cold and dark start, the engine runs but stops at the end of start.
In the cockpit, I have a battery switch, a gear selector, a fuel tap and a starter push button.
Everything works fine but the engine does not start.
ctrl+e works and all switches and taps work fine when I do ctrl+E
Any idea of the problem?
 

Lagaffe

Resource contributor
Messages
726
Country
france
Hello Pat,

I think you have probably forgotten the mixture.
Another idea would be to review the normalized_starter_torque variable. With a value of 0.2, my engines would not start. They were finally able to do so with a value higher than 0.5

Finding on FSDevelopers.com, I have find some posts interesting:
- https://www.fsdeveloper.com/forum/threads/auto-start-and-auto-shutdown-for-specific-engine.436441/
- https://www.fsdeveloper.com/forum/threads/custom-engine-starter.437814/#post-753580
- https://www.fsdeveloper.com/forum/threads/engine-starter-sequence.33468
 
Messages
35
Country
france
Bonjour et merci pour votre réponse.
J'ai résolu le problème en ajoutant un robinet de carburant.
En effet j'ai vu qu'il n'y avait pas de débit de carburant dans la fenêtre du SDK.
Pour commencer, il vous faut maintenant :
Batterie allumée
Magnétos activés
robinet d'essence ouvert
action sur le démarreur
et le moteur ronronne !!!
Maintenant que j'y repense, il me semble que j'avais déjà eu le problème avec le nominaled_starter_torque avec FSX.
Je vais faire quelques essais.
Une fois tous ces bugs réglés, il y aura une mise à jour sur flightsim.to et sur mon site.
:vague:
 
Last edited:
Top