FSX FSX Tutorial 10 (Mission) landing trigger problem

#1
Has anyone tried the FSX Tutorial 10 (Mission) "Helicopter Takeoff and Landing", and had problems with the landing trigger after the Timer has started? The first part of the Tutorial/Mission works fine - take off in the R22, fly through the hoops and land on the helipad. When I lift off from this helipad, the Timer starts and I get directed to the next helipad (Gate 6), but when I touch down on the helipad, the landing trigger doesn't appear to work - i.e. no sound effect and no re-direction to the next helipad (Gate 7).

I'm thinking that there may be something wrong with my FSX set up as I can't see a default mission having bugs in it - M.S. don't do that sort of thing, do they?!?

Any help or suggestions gratefully received - Thanks.

Cheers - Dai. :cool:
 

Horst18519

Moderator
Staff member
Resource contributor
#2
Those landing triggers are known to be a bit buggy. Try lifting off and land again, it should work.
 
#3
Thanks, Thorsten - so you and others have found the same sort of problem and it may not be my FSX set up (which is always a possibility,eh?)

I get this problem, with helicopters anyway, nearly very time I put a 2nd Landing Trigger (L.T.) after a similar trigger - such as when you land at 1 helipad and then set a trigger to land at another. The 2nd L.T. doesn't work no matter how hard you try bumping up and down with repeated touch downs.

However, there might to be a work round this issue. If you insert a Proximity Trigger between the 1st Landing Trigger and before the 2nd, then the 2nd L.T. seems to operate correctly. The Prox Trigger doesn't do anything other than separate the 2 L.T.s., and the RectangleArea parameters have to be set for the 2nd L.T. Here's a screen shot of the Tutorial 10 mission (from Jim's FSXME) where a Prox Trigger has been inserted before the offending L.T.:



I'd be very interested if you or any other member could possibly try this and see if you get a similar 'improvement'.

Anyway, Thanks again for your quick reply.

Cheers - Dai. :cool:
 

Horst18519

Moderator
Staff member
Resource contributor
#4
I didn't have this issue, but it's been a long time since I did these things.
We used multiple landing triggers in the African Airstrip Adventures though and they failed rather seldom.
 
#5
I have done that mission a few times, but never had a problem with the landing triggers. I'm using FSX Acceleration with Windows XP being my OS.
 
#6
I have done that mission a few times, but never had a problem with the landing triggers. I'm using FSX Acceleration with Windows XP being my OS.
Thanks Both. I don't have a problem with the African mission (DC-3) but I do with Tutorial 10 (R22). So, when you say you didn't have a problem, it was with Tutorial 10, I guess. That would indicate an inconsistency with my FSX Accel + W7 set up, which is, of course, more than just a possibility.

CHeers - Dai. :cool:
 
Top