FSXA invalid URI

#1
...the format of the URI could not be determined, that is what LibraryCreator say when I try to create a new library, could be my fault because I am a very basic user, I'm using the last release. Anyway I'm working with the earlier release so no problem at all, :cool:, greetings.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#2
Hi,

I will take a look at this, this kind of bugs should not happen.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#3
Hi,

I could reproduce this error when the filenames entered for saving where not valid. In the next release you will get a warning message when this is the case, so that you can specify the correct path. I hope that fixes your issue as well.
 
#4
Hi Arno, but how should I load the library, I just click "new" and load the .Mdl which is in the new library folder I made for, don't know where could be the problem. regards, and thanks for the usefull program. :)
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#5
Hi,

The correct procedure is to create is to create a new library, add mdl objects and then save it. I only got your error when I tried to save it without entering a valid path (by default the path for a new library was not valid).

Do you mean you get the error during another activity then saving?
 
#6
All right Arno, I think I see the light and know where the problem was, I only named the file when ask me for the name of the file but I must indicate the path. as always I show myself like very smart :eek: :D but I had to ask :D regards
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#7
Hi,

Like I mentioned, I have now added a message when the path is not specified. I think it was more a problem that the tool was unclear :).
 
Top