missing textures

#1
This is a weird one. I had a computer glitch the other day and it wiped out a lot of my settings one of which was the FSX.cfg file. In this file I had in it

[SCENERY]

ShowMissingTextureAlert=1

Which worked great until I wrote it into my new FSX.cfg and now it won't work. Any ideas?

When loaded FSX now I also get a message saying FSX is having a problem with Fsuipc (I have attached an image)
Cheers

Neil
 

Attachments

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#3
Are you sure you edited the cfg file in the right folder?

That warning in the screenshot looks normal for the first time you run a plugin. Just accept it.
 
#4
Thanks for your reply Arno. I have been having trouble with my computer so I built a new one using Win 8.1 as it's much easier to install fsx software to so now I was hoping it would work but no again the ShowMissingTextureAlert=1 isn't working. It has got me puzzled as it worked great before then great computer meltdown!! I'll attach a photo later as I'm off to work now.
 
#5
Since going back to Windows 8.1 FSUIPC installed and is working fine. I am still having a problem with missing texture alert though. There is only 1 fsx.cfg that I am aware of and this is in appdata\roaming. Am I correct,
 

Attachments

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#6
Yep, but you need to put the missing texture option in the [SCENERY] section, now you have it at the bottom it is in another category.
 
#7
It started working this morning. don't ask me why I have done nothing different. Weird and it is still at the bottom of the cfg. Thanks again Arno I always appreciate your help.
 
Top