FSXA Model sinking after texture applied

Hey guys,

I have no idea why this is happening, I made a new model tested it in FSX with no problem.

I have no applied the texture to the object, at first everything appears fine when I place it with instant scenery... Reload FSX... and it sinks.

Any idea? I made a basic square as a test and applied this texture, same thing happened so the model is fine.... Texture issue (DDS DXT1) but all my other objects use the same.

Have a look

Thanks

Aaron

EDIT

Fixed my problem.... running the model through FSDStweak fixed it
 
Last edited:

hcornea

Resource contributor
Usually occurs because a texture file is missing (don't ask me why)

For example .. if you make a material that specifies a Night texture, but that texture is not present the geometry is displaced Go figure!

Anyway .. good that you have sorted it.
 
That makes sense now....

The first model was just complied with FSDS no night texture had been done yet and like you said the geometry was displaced.

I did another test with a different random texture (it did have a night completed) and it worked.

But after after running the model through FSDS then FSDStweak it worked fine without the night texture present.

Good to know, thanks again

Aaron
 
Top