proper adding / placing an aircraft model in ADE

Trying to add some static C-130 ac to a KLRF freeware scenery in FSX accel. I read the guide for adding models at the Help site
but I'm obviously missing something. The `130s have no paint (as in black) and are half submerged (as in Run Silent, Run Deep).
FYI, during install and placement of folders , I added the model and textures folders to the ..\FSX\simobjects\airplanes folder.
The texture files are .dds files if that matters. Some screen caps are attached.
Any tips will be appreciated .
Best to all,
MG_084_cr1.jpg
MG_085.jpg

Ken
 

gadgets

Resource contributor
It appears you have set the Alt field in the XML to 0. You need to raise the models by the height of their c of g (found in the .aircraft.cfg file.)
 
Where is the XML file located Don ? Any idea what causes the pl;anes to appear as black ?
Thank you for responding,
Ken
 

gadgets

Resource contributor
Where is the XML file located
No idea. depends on how you placed them

Any idea what causes the planes to appear as black ?
Textures not available or in the wrong place

I added the model and textures folders to the ..\FSX\simobjects\airplanes folder
An unusual location for static (scenery) models. What are you using as a guide-book?
 
OK Don,
Well I suppose I should come clean >> in case it isn't obvious, LOL!! I've not had much experience with ADE or scenery creation. It's still now very much a learning thing here,
and it's very enjoyable most of the time.
And, after you stimulated my sense of adventure with "No idea. depends on how you placed them" I went on an xml hunt. I believe I may have found xmls as related to my
projects in a sub folder of ADE > ..\ADE\FSX\XML < . I appreciate the criticism of the texture placement, and static (scenery) model location. Would you also be kind enough
to offer some idea (just a hint perhaps) of where these textures and static models should be placed ? I have the textures for the models.
I have attached the xml that I believe is the one related to the above ... The EC-130J section is fairly close to the top. As you see, I set the alt to 310.997F because that is the
RWY / Ramp Alt. Based on what you stated above I should be good if I add 4.8 ft. to 310.99 . So I'll try it.
Also wondering if I made a mistake placing the aircraft into the FSX folder hierarchy instead of the ..\ADE\\FSX\Models sub folder.
Guide book ? Are you referring to the ADE "PIM", or is there a more appropriate reference for this type of operation ?
Thanks again,
Ken
 

Attachments

Last edited:
The C-130 textures need to be on the texture folder of your scenery folder, not on the simobjects folder.
 
Many thanks for gettin' me on the right track Don and Pinkjr.
Not purrfict > screen caps attached. By it's nature the `130 sits so low to the deck it's hard to tell that all (of mine) are hovering like UH-34Ds. Better 5in above than 5ft below I spose.
Also would be nice to see a few of them with static props. Must be a busy morning. But quite happy with status quo.
Best to all,
Ken
 

Attachments

Top