(SOLVED) Model not showing (again)

#1
Not the first I have come to this - I have to say SODE is EXTREMELY stressful to work with and would perhaps help a tonne if it did it's own internal checks to make sure everything is ok, and tell you the exact problem rather than just slapping you in the face with a big fat red X.

So my problem is this:

I am trying to place a windsock - I have the main frame of the windsock exported to the sim as a BGL without the sock - I place the sock using SODE and use the same co-ordinates as the frame placement. All I see is an X.
I have attached screenshots showing everything you need, please, if you see the problem please let me know - I even tried to get another model which is working (a hangar which can be seen behind the sock) and put it in place of the SODE windsock folder and renamed - it still shows a big red X which leads me to think it's a problem with the data probe.

@12bPilot Please help!
 

Attachments

#2
Fixed.

The problem was due to the naming of the Data Probe - in the screenshots you'll see I have "EDP Grenchen" which is the SODE_DEMO - however, before that, it was "Leicestershire Aeroclub" - putting it to "Leicester_EGBG" instantly loaded my model correctly.
 
Last edited:
Top