• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Thought I had it!

Hello,

I have just added my first project and TSPro has worked perfectly:wizard:, well almost. I have clearly done something wrong:yikes:. My aim was to have a centre binding for the airfield using "flatten, mask class, exclude autogen" and the outer blend area to do just that, retaining the class map and autogen. I used the terrain type "flatten" for these nodes as that was the only option that left the class map and autogen. However this is the result:
Post Triangulation.jpg


Grateful for some guidance to achieve what I am wanting:scratchch. My files are attached.

Cheers

Andrew
 

Attachments

  • YMML_TSPro_Flatten_CVX.bgl
    16.4 KB · Views: 14
  • TSPro Project Files.rar
    9 KB · Views: 14

gadgets

Resource contributor
The problem is that you have specified the flatten to use a landclass texture rather than a flatten texture.

The flatten is not a substitute for your airport poly. If you want both in the project, change the texture of the flatten to "AB Flatten" (or another flatten texture) and create another poly for the airfield, filling it with Grass Skirting. Or you could create your airport poly in ADE.
 
Top