Toolkit do not working anymore!

Hello Friends,i worked so much with Toolkit last 2 Years and updated it steady to the newest Version! Never had Problems,but now it will not start anymore! After last Update to 1.1.31 it worked fine,maybe one Day i`ve installed a bad File of my own converted Planes,possible,or Windows maked a Systemupdate!

I tryed to repair or deinstall the Toolkit and installed it again,it shows me "Installation Succesfuly Completed"
But if i will start Addon Builder or Manager it crashes again and shows me this File Problem:
Toolkit 4.JPG
Maybe someone can help me with this Problem,thanks,regards,Steff
 
Steff, are there any errors reported in the Windows Application or System logs after you installed the toolkit?

I'm running v32 of the toolkit - you can download it from here:
http://www.flighttoolkit.com/Downloads/FlightToolkit_1_1_32.zip

I've had no problem installing v32. Addon Builder, Addon Manager and SimDataEditor should start without a problem. This version does have some bugs (for me, at least - your experience may be different). For example:
  • When converting aircraft with AddonBuilder, you may come across an issue where the aircraft fails to load in Flight (viewed in the Hangar, the aircraft fails to display). If that is the case, check Flight's ContentErrors.log file - if you see the error: "Failed to load piston engine data", this is caused by a malformed Engines.simData file. Check to see if the Engines.simData file is missing the following sections:
    <ThrottleTable>
    <EngineFrictionTable>
    <TorqueTable>
    If so, you will need to manually add them (coping them from an earlier build of your aircraft that you have saved that has these sections will work), then refresh & reload.

  • Addon Builder - Crashes on any exit with the generic windows message box: "AddonBuilder has stopped working. A problem caused the program to stop working correctly. Please close the program". (or the German equivalent text). You can safely ignore this error and close the window. This error does not affect model conversion of the FSX aircraft, nor the ability to see or fly a converted aircraft in Flight.

  • Auto Login does not appear to work (a minor inconvenience).

  • Object Browser no longer displays models.

  • The command-line ContentConverter.exe application also has some bugs.
Stonelance is aware of all these issues & no doubt will fix them when he has some free time:), but they will not stop you from converting your aircraft.

regards,
FS tester.
 
Top