• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Troubleshooting Error in Azure Data Factory

I am having difficulty troubleshooting an error in Azure Data Factory. I am attempting to build a data flow to move data from an on-premises source to a cloud destination, but I am receiving the following error when I run the data flow:

"ErrorCode=UserErrorMappingNotFound,'Type=Microsoft.DataTransfer.Common.Shared.HybridDeliveryException,Message=Mapping not found for the given input columns.,Source=Microsoft.DataTransfer.ClientLibrary,''Type=System.InvalidOperationException,Message=Mapping not found for the given input columns.,Source=Microsoft.DataTransfer.Common,'

I have tried several different methods to resolve this error, including making sure the source and destination have the same data types, but nothing has worked. Has anyone else encountered this issue?
Any advice on how to resolve it would be greatly appreciated!