FSXA Usual problems installing

All was well. Had 'tools' on my FSX menu and all 3 tools worked. I then messed up my motherboard and had to get a new one with an I 5 CPU (quad core) and gigabyte motherboard.

Therefore I had to reinstall everything.
My procedure for FSX was:
1. install FSX
2. install Acceleration
3. install FSX SDK

No error messages occurred.

In FSX 'tools' does NOT show up.
made sure the dll.xml has no 'true' statements

Went to app- roaming- microsoft- FSX found the dll.xml there and made sure the correct path was entered in each instance. In my case. Two hard drives. C and F. C is the main drive. F is my larger drive where I have FSX, FS9, and FSX SDK.

The path I created and saved is:

<Path>F:\Program Files (x86)\Microsoft Games\Flight simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>

(I believe I paid attention to spaces and no spaces.)

In the Game... still no show in the menu for 'tools'

In my SDK - SDK overview shows with the E icon for Internet Explorer INSTEAD of the CHM file with the big, yellow question mark. This means I am missing something.
I do believe I have all the necessary msxmls, net frameworks, etc.

As I fly my framrates jump around a lot even when nothing is in view but forest and other default items. Unlimited It can jump to 147 down to 25 frs. Locked at 60 it will hit 42, down to 25, up to 57 and back to 40 - under 20 sometimes.
In multiplayer it can tank down to 12 and 18 (locked at 60) Is this an indication of incorrect SP package?

I would like to get my 'tools' back. Is there help for me.... step by step. Bob
 
Roby- I have been looking at this. Actually I am scared to death still in trying to reload or reinstall the sp it3em on my Accel disk because it sits there so long without doing anything. The other day...FINALLY the 'preparing to install' appeared. How long with THAT take? All day? 3 days? I am afraid it won't install at all then I have NO sp2 or anything and nothing will work then! My drive sits there and the light blinks. My store said that means the drive is 'thinking". perhaps this is just a big file and I have nothing to worry about? Bob
 
Yes, I remember having the same problem with Gerry.
Unfortunately I do not have the faintest how we solved it but we did. Funny thing is that you were there as well to help us solve it:eek:.
It was a matter (but not sure) of copying the exe file and then run it from somewhere else or through a shortcut or something.
I really do not remember although I should have.
 
Top