Whisplacer Live Preview problem

#1
I'm usign Whisplacer 0.9 and FSX. I cannot see in live preview the 3D objects I created in gmax. They were exported as .MDL and compiled in a library using Library Creator XML. In Whisplacer, I successfully add that library, which shows all 3D objects that I compiled, but live preview doesn't display these objects. If I place one of these objects and compile the file, they show in FSX. Only the Live Preview of Whisplacer fail to display the object. I read every threads on the subject and tried everything but to no avail. This problem happens only with my own 3D objects. Live Preview display the library included with FSX with no problem. I feel it's a problem with my .MDL files when I export from Gmax. Or maybe not..

I would really appreciate some help on that one.

Thanks!
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#2
Hi,

Did you preprocess the library in whisplacer? The tool has to generate some files for each object for the live preview to work.
 
#4
Hello guys I still have the same problems , i can preview the FSX objects , but the object that i generate in my Gmax still not vissible
although i can compile it ... Sorry, my first experience with whisplacer .
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#5
Did you try to solution mentioned above? So did you process your library in WhisPlacer and generate the files needed for the live preview?
 
#6
Did you try to solution mentioned above? So did you process your library in WhisPlacer and generate the files needed for the live preview?
No! i am sorry but still dont know to do that, maybe i am skipping some step, or i am not in the right way.
 
Top