• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Windsock wind direction - Solved!

Messages
47
Country
norway
Ok made a new thread here regarding the windsock direction.

I’ve made a custom windsock using the great “Federico” tutorial which I have followed in detail. I have manage to get it work in the sim, but the wind direction is the opposite of what is correct in relation to the wind. Sometimes it’s correct W and E but opposite in N and S.

I’m not sure how to fix this, I’ve tried to rotate the orientation in blender counter clockwise but it still showing wrong directions. I think it’s a blender fix, but not sure. Has anyone successfully made a custom windstock with correct orientation relative to the wind ? Please let me know if you have some ideas how to solve this. Tnx
 

Attachments

  • IMG_1855.jpeg
    IMG_1855.jpeg
    709.3 KB · Views: 44
So suddenly it works.. I did everything all over and now it’s following the wind direction. Don’t know what was the issue in the first place.
 

Attachments

  • IMG_1857.jpeg
    IMG_1857.jpeg
    386.8 KB · Views: 49
Back
Top