• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS ADE20 and VASI

Messages
418
Country
australia
Hi Jon,
I'm having trouble with VASI and the 2way edit. In Dev mode, the placements for VASI show but seem to be dropped for ADE. They don't show in ADE as such and appear as only 1 line (the Primary)
I added the 2 Primary and 2 Secondary directly to the XML and built OK. The ADE XML, whilst retaining the statements, appear as blanks in the ADE interface:
1625881535320.png


But the other statements don't appear to pick up the xml values
1625881575907.png
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
33,827
Country
unitedkingdom
Ah - its possible they are part of the runway record that I haven't completely coded. I will have to take a look

Thanks Phil
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
33,827
Country
unitedkingdom
I am looking at this now and I am able to add and save VASI with ADE in the Property Dialog. These VASI stick certainly in the ADE project format (.ad20) However I need to check the impact of two way editing which uses the XML and not the ADE project file format. It is possible that ADE is not reading the XML correctly
 
Top