• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

after save with MDL tweaker II - objects dont appear on fs

Messages
62
Country
mexico
Hi All,

First of all this is an usefull tool, thanks for it, well i have a little problem, when i open a mdl file with mdl tweaker II and then i made a tweak whichever you want and save the file and then i add to a library when i go to fs9 and try to see that object doesnt appear but this only happend to me with windows vista and windows 7, when i did any tweak with windows xp it works perfectly and object appear correctly, I dont know why this happend, any ideas guys....
 

tgibson

Resource contributor
Messages
10,134
Country
us-california
Do you have the folder the library BGL file is located in Activated in the Scenery Library? In Win 7 you need to click the white area after clicking OK to really get the layer added.

Hope this helps,
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
30,553
Country
netherlands
Hi,

Does it happen with any tweak? The tool should work fine on Windows 7 as well. Maybe you can show me one of the tweaked mdl files?
 
Messages
62
Country
mexico
Hi,

Thanks for your replies, well i observed something else, when i export from gmax with any tweaks in windows 7 and windows vista the model shows correctly in fs but when i export and tweak it doesnt show, other test, i export the object in win7 and vista and take that mdl file to a win xp system and tweak with mdltweaker II and the object doesnt show but when i export from a xp system and i tweak that mdl it shows corectly, and I dont know why, I dont know if its something wrong with my installation bt i tried to reinstall and the same thing, this happend with every object i want to export and tweak, any ideas what could it be?
 

tgibson

Resource contributor
Messages
10,134
Country
us-california
Make sure you right click the Tweaker file name/icon and choose Run as Administrator.

All FS programs should be installed outside of any Program Files folders as well.

Hope this helps,
 
Messages
62
Country
mexico
Hi tgibson,

thanks for your reply but i always execute all my programs as you said as administrator because I know of that problem of permissions and my fs instalations are outside of any Program Files, what else could it be?
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
30,553
Country
netherlands
I haven't checked the mdl in detail yet, but I noticed I could not load it in modelconverterx either.

What kind of tweak did you apply to this model? And can you also send me the original one for comparison?

Send from my phone using Tapatalk, so excuse the short sentences and possible typos
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
30,553
Country
netherlands
Hi,

I checked your mdl, but it seems mdl tweaker can not open the modified file anymore. That's weird, since normally you can do that. So I think the file got corrupt somehow.

Send from my phone using Tapatalk, so excuse the short sentences and possible typos
 
Messages
62
Country
mexico
Hi Arno,

thanks for you time and help, really what a strange thing, I only remove the shadow of that model, the most strange its that when i export from gmax and then i dont make any tweak the object shows correctly, and this happend to me with 2 different systems, one with windows vista and the other with win 7, I have other system that has windows xp and i dont have problems, I will try to do some test more and I will advice you...
 
Messages
62
Country
mexico
Hi, No i cant found the reason why my objects dont appear on fs, really strange :banghead:

Im the only one that have this problem?...
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
30,553
Country
netherlands
Hi,

It's hard to say. The program usually works fine, so most likely it is something specific to your PC.

Do you have the untweaked MDL and can you tell me which tweaks you added? Then I will try to do it here on my PC.
 
Top