• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Aprons and painted lines

Messages
23
Country
us-florida
So glad to see ADE for MSFS 2020! Haven't had many issues editing an existing airport, but there are a couple of items that are giving me trouble. I haven't been able to see any textures in any of the aprons I've created, and I don't get any painted lines. I have the MS version of MSFS2020. I get a build window, and I can see the changes I've made in ADE. I've read through the help manual, but I'm sure I've just missed something! Thanks for all of the hard work!
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
33,822
Country
unitedkingdom
Are you saying that your changes are not appearing in MSFS? Have you copied you build package into the MSFS community folder? ADE does not do that automatically yet
 
Messages
23
Country
us-florida
OK. Got my aprons and painted lines back. I always made sure I transferred the build file to the Community folder. Today I went in and deleted my airport from the Community folder, built the file, transferred it again, and viola, everything was there. I have a couple of other small issues, but that could be for another post.
 
Top