• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FS2004 Changes in Stock Airport Not Working

Status
Not open for further replies.
Hi all, I'm new to the board but not to ADE. The issue I am having is that now that I can not longer run XP (Had to update system - running AMD Threadripper 2950x CPU, Radeon VII GPU, and 128GB of Ram) and am using Windows 10, when I modify a stock airport-ie. change or fix a taxiway or add taxiway signs, although the airport complies correctly in ADE, it does not show up correctly in FS9. (Some changes work while others don't - Like the added taxiway won't show up but the taxiway sign does, or the added taxiway signs show up in the middle of the taxiway even though they present correctly in ADE) I am running the newest paid version of ADE. Please help. Thanks
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
This appears to be a duplicate post on the same issue posted in the ADE forum. I am closing this thread,
 
Status
Not open for further replies.
Top