• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MCX Problem with the latest build

Arno,

I got an xtomdl error on attempting to compile one aircraft I was converting from fsx to p3dv4. When MDX was completed the mdl file showed 0 bits. The strange thing was I tried it with SAMM2 and there were no issues. This one aircraft was the only one I had the error with.
 
I just downloaded it and installed it a few minutes ago. Just now, when running the Material Editor, the 3d window went white, red Axis lines, and was appearing to fidget or vibrate, and a error window popped up saying it had recieved a key that it didnt know what it was, and hit continue to ignore, or exit. I continued, it continued with vibrating and a white screen, so I exited. Just happened.
 
Mine appears to only have happened once. I have a massive textures project with 4K textures. When it was compiling (I didnt know it compiles all files after making a change to one) I was clicking things around it, seeing if it was frozen. It was compiling. Probably a memory issue on my rig. That may be what caused it.
 
Top