Parking Spot Text

#3
Do you have a indicator showing there are more options available like the word *Add* has? I did right click but the menu screen disappears.
This only happens in FSX. P3D v 3 and 4 there is no text on the parking spots. Plus I just updated ADE to 1.76.6715. Friend of mine showed me
how it works properly on his computer. I do not get same results. Is there a setting I am missing somewhere? Thanks
 

Attachments

Last edited:
#5
Let me try this: When my friend highlights "Display Options" and left clicks the mouse; a screen pops up with this stating "ShowParkingNumbe" to "False". This does not happen when I do the same. I left clicked the display option and waited 1 full minute
and no screen showed. Just retried: Although there are no numbers or text showing in P3D v3 or 4 - neither does a screen show in all 3 sims.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#7
No it works without a ProKey.. Perhaps some screenshots of what you are doing would help. You need to select a parking spot first then right click to get the context menu. Left clicking on Display Options works here fine:

1556876953444.png



1556877002488.png


Select True from the drop down, and then Close

1556877052149.png
 
#8
Hi,

Yes Jon, he has done it exactly as you describe. It works for me ( I showed him) but not for him doing exactly the same!
He does have the Pro Key.
 
#9
Hello

I'm in the same position Parking Options does not work for me either.

Action taken:
Left click parking spot ( to highlight)
Right click highlighted parking spot
Select "parking options" from menu
Nothing happens

I'm using the ADE version 01.76.6715.14291

Dave Butler
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#10
I assume you mean Display Options where you say "parking options"?

Check the icon in the task bar for ADE. Is there just one icon or is there another one stacked with it? One possibility is that the Display Properties dialog is opening behind ADE rather than in front of it.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#12
OK - since I cannot replicate it there is not much I can do at the moment. However the property is stored in the relevant settings.ini file

[PARKINGRAWPROPERTIES]
showGateNumber=True

If it is missing from the ini file then it is defaulted to false. If it shows as above then the gate numbers will appear. You could manually change True to False.

Please also note that there is a separate settings.ini file in each version folder inside ADE (FS9, FSX, P34 etc) so the setting can be different depending on what version of the sim you are working with.

PS There is a typo in the settings section. If you decide to create it your self then be sure to use [PARKINGRAWPROPERTIES] which misses the 'D' from DRAW.
 
#13
I found settings.ini but I changed to DRAW from RAW. I change from false to true not working and go back to false not working I opened setting .ini I saw it changed itself add parkingrawproperties. It took D out of it. Why would the Earth computer do with this? Very strange system.

Still not showing it up. I have ProKey.

Stuart
 
Last edited:

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#15
Don't change from RAW to DRAW ADE updates the settings file each time you run. The program expects RAW instead of DRAW in the section name due to a programmer error - cant' spell :(
 
Top