SBuilderX do not launch

Hello.
Please allow me about my English is not good. Because English is not my mother tounge.

I download SBuilderX ver 3.15 from here. File location is C/SBX315/.
After download we could launch it. But for a few use by SbuilderX, I have to edit ini file about line auto connect, then open the ini file. Then,I found that SBX load the data from C/Download/SBX315. So, I edit INI file to load data from C/SBX315, then launch again.
After then, the error occured.
The content about error is "There was error related to <object.txt>. Library Objects were turned off"
It seems that delete all data and redownload was also no effect.
Please help me.
 
Now, I search more little bit my error file, by making the same file with no contents. Then put each file components in order.
From API file to Tiles file is no problem.
And I found that when I put the file Land.txt Water.txt Polys.txt Bredge.txt, the error will occur.
And now I put the BGL convertor into tool kit file, but there appears no error.

Under the picture is the message of the error.

スクリーンショット (2).png
スクリーンショット (3).png
 

gfxpilot

Resource contributor
Karlsplatz
Karls
assuming you have Win 10 64 byte on your machine. Look at this post that the guys helped me with - youll see I have had the same type of issues you experienced. tak time to go through it and download versions of software so that you have the same as the guys posted
 
Karlsplatz
Karls
assuming you have Win 10 64 byte on your machine. Look at this post that the guys helped me with - youll see I have had the same type of issues you experienced. tak time to go through it and download versions of software so that you have the same as the guys posted
gfxpilot
Thanks!
Now, I can launch the SBX!
But now I have another problem. I will write down it new thread.
 
Top