Site Issues

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#1
We are aware that there are issues with the site at the moment. It will sometimes not load and at others will load to a blank page.

We hope that we will be able to find the cause shortly.
 
#3
Thanks, it seems to be back to normal now.
I still get an error every time with Tapatalk, saying that there has been an error, followed by a huge page of what looks like CSS. Once I dismiss the error, though, it work fine.
 
#6
The 'Mark Forums Read' button is not responding in any window/ screen although it changes colour when clicked.

There are only blank precis 'speech bubbles' when hovering over any title in any window/ screen.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#7
Hi,

I see no issues at the moment. Do you have it all the time?
 
#9
The 'Mark Forums Read' button is not responding in any window/ screen although it changes colour when clicked.

There are only blank precis 'speech bubbles' when hovering over any title in any window/ screen.
 
#12
Yes - all the time and at any time of day, even now, but I notice that all forums are marked as read now - some hours later -I cannot use the edit function here either as you can see. I can use the mark as read function on other forums.
Firefox 30.0 - Win 7 Pro 64bit
 

ollyau

Resource contributor
#15
I know this is off topic but how do I start a thread I am new to this site and I had a few questions about AIFP.
You can start a thread in the AI Flight Planner forum: http://www.fsdeveloper.com/forum/forums/ai-flight-planner.100/create-thread

Edit: Oops, sorry, I didn't realize you were asking how to start a thread, not where to start the thread. I've amended my link to go directly to the new thread page.

In the future, you should see a blue button with white text saying "Post New Thread" towards the upper right when you're on the page with the thread listing for a forum.
 
Last edited:
Top