• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Still Can't add an ILS To Stock Airports

Messages
221
Country
unitedstates
I still can't add an ILS to a stock airport. Here i a compile list of errors.
 

Attachments

  • 4wi9 Cornell ADE Error list..pdf
    367.6 KB · Views: 68

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
Are you using Ctrl+Enter to open the element properties
 
Messages
221
Country
unitedstates
ok Installing the ILS went fine. Now when shooting the ILS approach the GS bring me down about a mile from the airport.
 
Messages
221
Country
unitedstates
ok now ADE wont let me change the airport altitude. msfs altitude for 4wi9 is 351, real alt. is 1145 feet. for some reason when i change the airport altitude, i get errors when i build the project.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
what errors? Are you sure about the altitude? 351 meters is close to 1145 feet

1610123955618.png


There is also a known issue that ADE is reporting airport altitudes wrong in the Airport Properties Dialog and I haven't yet fixed that

1610124134238.png
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
1610125049952.png


This is the top right display in ADE the red numbers represent the aircraft position
 
Messages
221
Country
unitedstates
i got it to switch too 1145 for airport altitude. still about a half mile from airport, wont seem to hold GS right.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
Yes - but there is an issue which I already reported that the airport property grid can show the wrong value.
 
Messages
221
Country
unitedstates
aaaa ok. Hey i just tried updating the airport, saved it and built the project, there were some small errors, i don't know if they have any effect. But for the most part it did work.
 

Attachments

  • Screenshot (21)_LI.jpg
    Screenshot (21)_LI.jpg
    1.3 MB · Views: 42
Messages
221
Country
unitedstates
The errors are in the pic i sent. I found this too i don't know if it means anything.
 

Attachments

  • Screenshot (22)_LI.jpg
    Screenshot (22)_LI.jpg
    1.1 MB · Views: 48

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
The errors are in the pic i sent. I found this too i don't know if it means anything.
The output folder should have a full stop in it '.' without the quotes

It's not very clear but if you delete it then the package will fail. The notes do ask that you don't change it. If the stop is missing then put it back and save the project properties

1610345267744.png
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
Hey guys in the xml u can use "351M" or "1151F" or even "1.1N" so it should not be a problem for ADE, shouldn't it?
It can but ADE generates it without those. It should read that safely
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
aaaa ok. Hey i just tried updating the airport, saved it and built the project, there were some small errors, i don't know if they have any effect. But for the most part it did work.
Empty value for title is a warning and should not affect the building the package for the airport
 
Top