• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

tiles2bing issue

Messages
2
Country
unitedkingdom
hi all, just wondering if anyone has any ideas as to why tiles2bing is no longer working for me. I have used it before when i was making sceneries and it worked great. I had a HDD failure which caused me to lose my scenery projects, but the tiles2bing was fine as it was on a different drive. I have used it since then to remake 1 of the sceneries with no issues, then starting to make the 2nd one, i have changed the input/output folders in a txt editor like i have before, but when i try to run it, it opens and then closes straight away without converting anything and i cant work out whats wrong. I have even tried it on my laptop just to rule out an issue with my system but that did the same. Thanks in advance for any help.
 
Messages
1
Country
cuba
Hola a todos. Soy nuevo por aquí. El asunto es el siguiente. Estoy tratando de agregar fotos satelitales a msfs 2020 pero me encuentro con un problema que no sé cómo solucionar. El programa tiles2bing no se abre para mí ni a través de la .exe ni a través de cmd. ¿Qué solución podría tener para esto? Queremos agradecer a todos de antemano. Bien
 
Messages
7,214
Country
us-illinois
Hello:

The language to be used here is English in these forums.

Please copy the English translation from this web page:

https://www.google.com/search?q=tra...4AIABXogBugWSAQE5mAEAoAEBsAEK&sclient=gws-wiz

...and post it here instead of Spanish.


Sorry, there is no Spanish language version of the SDK Docs, but you may wish to translate this web tutorial into Spanish:

https://docs.flightsimulator.com/html/Samples_And_Tutorials/Samples/SimpleAerial.htm

https://www.google.com/search?q=tra...4AIABXogBugWSAQE5mAEAoAEBsAEK&sclient=gws-wiz

GaryGB
 
Last edited:

rhumbaflappy

Administrator
Staff member
Resource contributor
Messages
5,427
Country
us-wisconsin
This forum uses the English language. You need to translate any posts to English in order to receive help with problems.
 
Top