• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Tiling Issues

Messages
1,269
Country
us-northcarolina
When downloading tiles within SBuilderX, I keep getting this awful tiling problem. This occurs with Google Satellite and Virtual Earth satellite. I have tried 3.13, 3.14, and various combinations of Run-as-Admin and compatibility mode, all to no avail. Anyone seen this before?

sbx.png
 
Messages
1,269
Country
us-northcarolina
Yes, the Google server is updated. This is occurring on the Virtual Earth satellite in addition to Google (picture above is Virtual Earth).
 

rhumbaflappy

Administrator
Staff member
Resource contributor
Messages
4,683
Country
us-wisconsin
A poor internet connection or perhaps a virus/malware program could cause a timeout for the tile collection. My connection is very good, and I will get 60-70 tiles loaded in just 4-5 seconds.

You might need to delete your Google and Virtual Earth folders as they may be storing the white tiles instead of new tiles.
 
Messages
1,269
Country
us-northcarolina
I usually get to the a point where there are "2 tiles remaining" and then it basically stops working. My internet connection is fine (50mbps down, 6 mbps up) according to Speedtest.Net. I did a full computer scan with AVG Antivirus and there are no threats.
 
Messages
1,963
Country
us-washington
White means the satellite does not have any images in that or those locations. Zoom ut or in and wait for it to download again.... sometimes you get a good shot. you just have to fuss with it. If nothing works.... bag it. Sometimes I will switch to Nokia Imagry or VE.... one of those sometimes is ok. Bob
 
Messages
1,963
Country
us-washington
Oh- sometimes if the white stuff is far enough away from the area you want to capture, you can go ahead and try it. I did that over in Cadiz, Spain and finished with a dandy photoreal... lucky that time.
 
Top