• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

VASFMC Gauge problem.

Messages
36
Country
belarus
Hi everyone!
I am now working on a project about pilot training. As a part of it I have to attach vasfmc MCDU (only MCDU) to FS2004 737-400 default panel. However, I've tried a load of scripts but what I get is still a black window instead of MCDU.
But once I noticed that the vasfmc panel itself, if attached to the plane via alias, is without any indication - just black blank spaces.
Furthermore, if I try to make a link to vasfmc gauge like that:

gauge00=vasfmcgau!mcdu, 0,0,226
it writes to me the following:
1676790429674.png

I have to rename vasfmcgau to vasfmcgau.gau. It disappears yet the result is still the same.
I also tried attaching it via archive with cab format as the default Garmin GPS is attached.
The link to the archive I use: https://drive.google.com/drive/folders/1H4JeL-sRdB9aSoHSOZBUHb2WbkjxjQjr?usp=sharing
The script I use is in the file "panel via cab" in the link to.
Also there you can find deafault panel and fs9gps.cab.
In the A320 archive there are default xmls and textures that cane after installation. I tried to amed textures converting them to 256 colors with DXTBMP but still to no avail.

I really need help since I don't understand what I am doing wrong.Thanks in advance, Alex.

Thanks a lot for your assistance,
Alex.
 

tgibson

Resource contributor
Messages
11,300
Country
us-california
Perhaps it needs other gauges loaded for it to become visible?
 
Top