Recent content by Ryan Jackson

  1. Ryan Jackson

    FS2004 Attached effects not displaying...

    Hi Lane, Thanks. I changed the ordering of the texture search path. The effect displays properly in MCX now, but alas I still can't get attached effects to display in FS9 :(
  2. Ryan Jackson

    FS2004 Attached effects not displaying...

    Yep - definitely set to FS9
  3. Ryan Jackson

    FS2004 Attached effects not displaying...

    Come back to this issue. Started from stratch. But MCX is seeking to load the effect from my FSX folder even when I added an FS9 effect from my FS9 effects folder.... Any ideas?
  4. Ryan Jackson

    FS2004 Attached effects not displaying...

    The only effects slider I can think of is the 'special effects' one in FS9 and it's all the way up. Still no luck
  5. Ryan Jackson

    FS2004 Attached effects not displaying...

    To simplify things - I tried attaching a default fx and it still won't display attached to my mdl, even at default airports.. :confused:
  6. Ryan Jackson

    FS2004 Attached effects not displaying...

    Okay so another update... I changed all my folder locations in FSEditor to my FS9 folder.. Edited the effect I wanted and saved again into my FS9 effects folder. Attached this to the model in MCX, but the effect texture is still loading from the FSX folder! :banghead: EDIT: SO I've got the...
  7. Ryan Jackson

    FS2004 Attached effects not displaying...

    Hi all - I think this may be something to do with FXEditor or MCX (or my settings in both) I have both 'prefered sim' settings in both programs set to FS2004 and the relevant folders have been assigned. However, firstly when I go into FXEditor and click 'open' it takes me to my FSX folder... I...
  8. Ryan Jackson

    FS2004 Attached effects not displaying...

    Hi Tom! Thanks - I renamed both the library and the placement file to be alphabetically last, but alas, I still can't get it to display. :scratchch
  9. Ryan Jackson

    FS2004 Attached effects not displaying...

    I've created a taxiway edge lighting structure in sketchup, exported as collada, imported into MCX, converted textures, attached an effect (above the structure, so the model isn't blocking it) and exported as MDL. Tried all different variables. No DAY=0;NIGHT=1 setting. Just DAY=0;NIGHT=1...
  10. Ryan Jackson

    BGL Light help..

    Hi all, I've created a BGL light with BGLC9 and attached it to a light pole. However, upon placing the compile light pole within the sim (in this case FSX) the light doesn't seem fixed in the bounding box, and when viewed from certain angles, it produces the following effect. Does anybody know...
  11. Ryan Jackson

    Ground polygon issue...

    I turned off 'slice polygons', 'group polygons' and 'optimize reference point location' in the ground polygon wizard and now the polygon seems to display correctly.
  12. Ryan Jackson

    Ground polygon issue...

    I have a peculiar issue with a ground polygon made with Sketchup and converted/placed using the ground poly wizard in MCX. I've checked my flatten and the alt set in the ground poly wizard and they're both set at the same. But I get this flickering and bleed-through in certain areas of the...
  13. Ryan Jackson

    Ground poly texture bleedthrough

    It happens in both FS9 and FSX :/ Just with that one texture
  14. Ryan Jackson

    Ground poly texture bleedthrough

    Hey Arno, Yes, the airfield is flattened at the same height, and the afcad is the same height too. :/
  15. Ryan Jackson

    Ground poly texture bleedthrough

    Hey, I've created a ground polygon with sketchup and converted with MCX. All of the textures display fine, however I have an issue with just one. It goes transparent not very far out. All of the textures have the same distance-display setting (10000) and don't appear to go transparent as one...
Top