FSXA Airport Scanner error message

Are you sure you have the latest version Dave?



Edit. Apparently not, you have version 1.00.00, mine is 1.00.03.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
That error is something resulting from Bgl files created by later versions of AFX. As George pointed out we fixed it for the current version of the scanner.
 
Top