FSX Imported gauge becomes all black [from GMax to FSX]

Hi to all,

I'm facing a strange problem during gauge exporting from GMax to FSX. I successfully exported a very simple toy gauge (composed by a torus, and a cylinder inside as needle), following the procedure explained in this very detailed tutorial:


Now I want to apply this procedure to a more "serious" gauge. The following is a screenshot of this gauge in GMax:


https://drive.google.com/file/d/0BxjclwPlOOlodWxkYnZwXy04MzQ/preview

https://drive.google.com/file/d/0BxjclwPlOOlodWxkYnZwXy04MzQ/view?usp=sharing


Unluckily, this time the result is disappointing. The imported model results all black, as you can see in this short clip:


Please note that without textures the gauge is correctly imported:


Any help is appreciated!

Thanks in advance,
Mauro
 
It's strange the video is mark "Private". All videos of the tutorial playlist is public.

You can test with this link


And this link is the part one:

This part 1 is a brief presentation how the 3D gauge work on FSX
 

n4gix

Resource contributor
It's strange the video is mark "Private". All videos of the tutorial playlist is public.

You can test with this link
I was referring to this video:
Unluckily, this time the result is disappointing. The imported model results all black, as you can see in this short clip:
 
Are you using FSX materials?
Is the texture present in the texture folder?
Hello,

  • if you are referring to the export options from GMax to MDL, here is a screenshot:
    https://drive.google.com/open?id=0BxjclwPlOOloQkQ4M3YyMm52OFE
    as you can see, I selected "Export FS10 materials".
  • in which "texture folder" should I put the texture? It consists of a png file, and I put it both in "G:\Program Files (x86)\gmax\gamepacks\FSX_GmaxGamePack\textures" and "Microsoft Flight Simulator X\SimObjects\Airplanes\Aircraft_test\texture"


Well, I could see if the first video clip wasn't marked "Private!" :eek:
Sorry, I made a mistake with youtube: now it should be visible.

Thanks a lot for your interest! I hope you can help to solve this little problem!

Mauro
 
Top