LOM Issue

I have been using LOM for several years with no problem. Lately, when I try to import a library file, nothing shows in any of the fields on the form. Here is what I do:
select Import>file type>library>file
in the "New Library" form I choose the xxxx.bgl and click open. The path and file I selected appears in the appropriate field. I enter author and category, then click okay. All fields in the Import form are blank.

It has worked for me in the past. I even tried importing a file that I already have, with the same results. I am using version1.3.60801.1

Any help/advise would be appreciated.

Bob
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Have you made any changes to the installation? Do you have ADE installed in the same folder structure? I assume this is for FS9.....

Can you send me one or more of the Bgl files that is causing this? - jon AT scruffyduck.co.uk. Unfortunately we do not have the version you refer to currently installed any longer. I have slightly earlier version however.
 
The Library Object Manager is installed on a different drive than FS9. I do not have ADE installed in the same folder structure. I attached a library file, although it won't import any library..even those that it had imported in the past. Do I need to return to an older version?
 

Attachments

Problem Solved

I found the problem. I pointed to the incorrect BGL to XML folder. It was trying to use "BGL2XML" instead of "bglxml". Once I pointed LOM to the correct folder, it worked fine! I figured it must be something I did after reloading all my software, as a result of a hard drive crash. Sorry for any inconvenience this may have caused you.
 
Top