• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Missing jetway connectors...

Messages
18
Country
us-minnesota
I just tried my modified BGL for KMSP after the new update and still have missing connectors. Anybody else looked at this since the last update?
 

rhumbaflappy

Administrator
Staff member
Resource contributor
Messages
5,351
Country
us-wisconsin
Perhaps the missing items are only when a project is loaded into DevMode? If the compiled package is in Community, do the missing elements show?
 
Messages
497
Country
australia
I'm working with ASOBO (I hope) with Jetways not connecting and cross-overs on some (where they reach through the aircraft and connect back). It appears that some default airports like YMML with no Community folder entries show non-connection behaviour. This is before the WU for Australia and before/after SU7. I get the same behaviour of non-connections for the same jetways on the default AND in DEV mode so I believe this is MSFS and not how we are placing them. I also have experienced the same behaviour with YMML created with ADE (2 Way) - so in summary, the same non-connections for the same airport in ADE, Default and DEV on the same gates.
 
Messages
1
Country
canada
I need to change gates at Dubai to 40 radius so a380 from AIG can show up. Is there any workaround or this simply cannot be done at the moment? I am afraid that it’s a lost cause right now based on the comments above.
The easiest way at the moment is to adjust the Wing_span in the A380 flight_model.cfg from wing_span=262 to 202 or something even a bit bigger. It shouldn't affect the flight characteristics, it never did in p3d or FSX, but a verify of AI Manager will set it back to what AIG wants it at. Something to play with at least.
 
Top