• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Modify asobo model

So I'm trying to add a turtlepac 33gal ferry tank into the da62 that has been made by asobo, however i cannot find how to modify the model in the sdk. All i have been able to find is that i need to create a whole new airplane. I've tried something else and decided to simply export the lod00 with my model baked in, but it just made the interior disappear/invisible in the sim. Any tips on how to approach this? I'd eventually like to add two or three animations for valves, a button box and a flow indicator if possible
Were you able to figure out what the problem was?

I am having the same problem with a model I made in Blender that was working just fine back in December/January. When I tried to load it in the sim a few days ago, the entire model is now invisible from any of the interior views. I can only see the aircraft (including the interior of the cockpit) from the external view. Very puzzling.