• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

My airport isn't completely covered in ice

Hello

I've been using the ADE for a while now, mostly to update the airports in FSX to how they look like nowadays. I've done the CDG airport, and I wanted to make an winter version of the airport. I didn't see a snow texture when selecting landclass while I was making an polygon, so I saw that I would be satisfied enough if I used ice. However, when I tried this in the airport, there were only the half part covered in ice, the rest was just grass. I've tried both ice and glacier ice, but no difference. I hope for an solution.
Screenshots:
http://prntscr.com/ll86kg
http://prntscr.com/ll871n
 

tgibson

Resource contributor
This is my stab at this - it has been true elsewhere, but no guarantees. Change the underlying landclass to something "cold". It appears that half the airport is assigned to something "warm". In this case the part under the warm landclass melts.
 

tgibson

Resource contributor
It has nothing to do with your polygon, it may be the underlying landclass. I believe you need to use SBuilderX for that?
 
Top