FS2004 Placing Effects with LOM / Scenery Maker

#1
Hi,

I have been using Scenery Maker (from the LOM package currently available on http://www.scruffyduckscenery.co.uk/lom_downloads.html) and I have had some success with tree plantations and fence building.
However, now I have been trying to add some effects and that is not going so well. What I am trying to do is add a light effect on the taxiway. Everything looks ok in the program / XML but the effect does not show. What could I be doing wrong?
I have tried putting the bgl file in a higher layer, in case there was an exclude issue, and I have tried various different effects. I read somewhere about effects only working when attached to an object, but then nothing like that was mentioned in the Scenery Maker help file (or am I just blind?)...

Thanks for any help,
Geoff
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#2
I guess I need to ask if you are setting FS to a scenery complexity of Extremely Dense? This is the best way to make sure everything that could show up will.

Second many effects can be placed directly without attaching them to anything.

Can you tell me what effects you are trying to place and is this for FS9 or FSX?
 
#3
I guess I need to ask if you are setting FS to a scenery complexity of Extremely Dense? This is the best way to make sure everything that could show up will.

Second many effects can be placed directly without attaching them to anything.

Can you tell me what effects you are trying to place and is this for FS9 or FSX?
Hi,

I'm in FS9 (sorry, I intended to tag the topic but obviously forgot) and the scenery complexity is at extremely dense.
I have been trying various aircraft NAV lights since that is a 'familiar' green light. I will happily use any green taxiway style light I could lay my hands on though...

Geoff
 
#4
An update:

I can place some effects but not others. It is not yet clear to me why these do show up and others do not. Another issue seems to be that the "Time of Day" setting in Scenery Maker is causing a problem - if that is set then the effect is not seen (at any time) but if it is left blank then the effect is present!?

Am I going about this in a stupid way? If so, how /should/ I be placing light effects (ADE/AFCAD is not an option)? I was rather hoping to be able to use XML because then I would use the 'Object Line' tool and then change the objects to lights in the XML before compiling, thus making all of my taxiway lights...

Any help of links to tutorials etc much appreciated!

Geoff
 
Top