FSX ADE Crosswind runways

Pyscen

Resource contributor
The actual error is because of a duplicate runway 18. Delete the duplicate or follow up on what it says to do: click on the "Fix Errors button below".

The others are only warnings and is actually from your crosswind creation... you don't need to do anything to them.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
You have the same runway twice

1583855349269.png


Go to Lists > Runways and delete one of the duplicates. You may well also have the Issue Manager button Red and that will tell you the same thing. It is bottom left of the ADE main window

1583855450870.png


If it is Red then click it
 

tgibson

Resource contributor
You apparently have two runway 18s. You can make one LEFT or RIGHT to distinguish them.
 
Your runway list should look something like this, you can name the fake runways anything you like so long as the list are all different, even from the airport runways
Always test runways by using ATIS to see if it calls out all the runways including the fake ones
 

Attachments

Many thanks to all that replied my doubt! Now compiles ok, i´ll run a test for see if traffic will be use one for landing and other for takeoff only.
 
Hello! I have tried to add crosswind RWYs to EIDW from Menno C. Robert with RWY 10/28 as primary. However, it doesn´t seems to work for me. The ATIS only calls out RWY 28, 29, 30, 31, 32, 33, 35, 36, 01 (missing RWY 34) when RWY 28 is in use due to winds. When the wind is in favor for RWY16 the ATIS only calls out RWY 16 and 19. I would be greatful for some help, please see the attached file as well. Thanks, (By the way, I have the same issue when trying to add crosswind runways on the stock airport EIDW and have used 7,8 and 7,6 degress for between the RWYs). Using FSX:SE.
 

Attachments

I had a look at your file and you need to drag 16/34 to the bottom of your list and then save the airport,
This is how i would do it, the reason i have them in sequence is when ATIS calls out the all the runways i will hear if any runway has been missed easily..........
when setting up your sequence of runways you "Must" save your file immediately after, if you don't and carry on with any other work the runways will revert back to your setting
I've not tested it but there is no reason why my setup will not work for you...............

Could the mods move these two to a separate thread so others will not get confused with 2 airports
 

Attachments

Thanks, I have tried this as seen in the picture, but it is still the same problem... ATIS only calls out RWY 16 and 15 in use when the wind is 160 degrees. When RWY 28 is in use RWY 34 is still missing in the ATIS. Any further suggestions? Thanks in advance.
 

Attachments

Your list still has the airport runways at the top,
you need to "Drag" 16/34 to the bottom of the list,
once you have done that close the runway list, then "Save" your airport,
Close ADE, then open ADE again and check your runway list, make sure that the runway list is now in the correct order
you need runway 16/34 to be at the bottom so the fake runways are between the 2 airport runways
 

Attachments

Sorry, my mistake I just selected to sort the runways on ID or HDG, but it seems to work now when I have draged down RWY 16/34. Thank you very much!
 
My crosswind runway is "ok", but im leave RWY10 open to takeoff and closed for landings and RWY15 open to landings and closed for takeoff... but... only RWY10 operational into FSX for both operations... whats happen?
 
My crosswind runway is "ok", but im leave RWY10 open to takeoff and closed for landings and RWY15 open to landings and closed for takeoff... but... only RWY10 operational into FSX for both operations... whats happen?
without seeing your ad4 file its difficult to know,
are you saying both runways are working when the runways all ends are open for takeoff and landing?
or are you closing only one end of the runways
 
WOW!!! you have 16 fake runways with no headings!! you only need 6 with correct headings
you correctly closed both runway ends and they are in the correct position in the runway list,
what you now need to do is copy my runway list shown in post 44
 

Attachments

Top