P3D v4 MCX cuts texture.

#1
The texture just cuts like that in mcx (see third img)

In my sim, it looks like this (see 2nd image)

And rendered model (first img)

I have set my runway texture above the main texture.

1536946330571.png




 

Pyscen

Resource contributor
#2
Hello,....

Looks like all of your textures are not in the "Power of 2". Fix that, and you should found it "Ok" then.
 

Pyscen

Resource contributor
#5
Hello...

Its part of the reason..... because its not being mapped-out correctly. You also, might need to sub-divide the long runaway into sections within MCX.
 
#6
Hello...

Its part of the reason..... because its not being mapped-out correctly. You also, might need to sub-divide the long runaway into sections within MCX.
Thanks for your response again! Making all the textures to the power of two didn’t help, as I said, but how do I divide the runway in MCX?
 

Pyscen

Resource contributor
#7
Hello...

You said in your OP that you have set your runaway texture on top of your main texture, what do you mean by that? How are the ground polygons being created, is it through the GPW within MCX? If you are, there are options within MCX to subdivide it. Maybe be in different words, but it is there.
 
#8
Hello...

You said in your OP that you have set your runaway texture on top of your main texture, what do you mean by that? How are the ground polygons being created, is it through the GPW within MCX? If you are, there are options within MCX to subdivide it. Maybe be in different words, but it is there.
By saying I have my runway set above the main image, is in the ground polygon wizard, layers or something like that. I noticed that in the new version it doesn’t help at all. Perhaps its the group polygons? But every tutorial I’ve read/saw clearly states to uncheck the checkbox.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#12
Hi,

Those missing triangles is a known bug. Just make you polygon smaller by dividing it in your modeling tool is a good workaround.
 
Top