• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

FSX:SE Hide surface draw in simulator


I am trying to hide the apron and taxi link surface in the FSX. I have unselect the "Draw surface" and "Draw Detail" button but i can see the surface in FSX. In P3D v4, it is hidden.



Hope someone can help me.

Manochvarma Raman

Use for the taxi link "Type Path" and your taxi path is hidden.
And for the apron use noting, maybe a flatten if you don't have a flatten below your airport.

And if you make your "path" very wide, it will flatten the ground automatically. Make it as wide as your original apron, which you can delete.

I just happened to see this in the ADE v1.65 Manual today on Page 89 of 309 Pages:

"Auto Set Link Surfaces – Parking & Apron Links should not show a surface type, but there is a bug in FSX that will allow this to happen.

In the window "Program Options of "Settings Menu => Options => General" (see chapter General ) there is a selection box "Auto Set Link Surfaces".

By selecting this option, ADE will manage Parking and Apron Link surfaces to ensure that the surface type for these links matches the underlying aprons or Parking Spots.

Unchecking this gives you more control over the sometimes unexpected surfaces that can appear at certain intersections.

Unless you want to handle these surface assignments yourself, you should leave this checked. FSX only"



Hope this helps ! :)