Scenery conflict

I am using P3D 4.4 coupled with EZDOK 3, FSUIPS and have used ADE to fine tune airport taxiways. I have used Sketchup to model 3D objects and then convert them with MDX for placement with IS3. For some weird reason whenever my Wichita scenery goes active, aircraft engines shut down or will not start. This is a fairly recent (last several months) problem. All works well away from my scenery. Any suggestions are welcome. Thanks.

Mike KICT
 
Further investigation suggests that Instant Scenery 3 is not compatible with P3Dv4. I used v3 to place objects. Objects show in v4 but causes weird conflicts. Question is, is there a workaround to make objects work in P3Dv4?
 

christopherbritton

Resource contributor
That's an interesting issue.. I use P3Dv3 as my development platform for IS3. Even though it uses FS9 formatted GUIDs, it has always worked just fine in all versions of P3D. I have also never had a BGL conflict with an aircraft. Usually if something is corrupt or broke, the sim just crashes when I try to load in. Your anomaly sounds more like a core file or script issue of some sort.. but I also don't get why using a new file would have fixed it, unless it's pure coincidence? :scratchch
 
That's an interesting issue.. I use P3Dv3 as my development platform for IS3. Even though it uses FS9 formatted GUIDs, it has always worked just fine in all versions of P3D. I have also never had a BGL conflict with an aircraft. Usually if something is corrupt or broke, the sim just crashes when I try to load in. Your anomaly sounds more like a core file or script issue of some sort.. but I also don't get why using a new file would have fixed it, unless it's pure coincidence? :scratchch
Problem that developed was engines would crank but never start. Just crank, start and die over and over plus some joystick weirdness. Starting over with IS seems to have fixed whatever issue there was. Old scenery was a large file. I wonder if I exceeded some limit on object numbers.
 
Top