Sketchup to Blender

#1
so I have a objekt with texture in sketchup, and when I am trying to import the objekt to Blender, the objekt is mossigt it’s texture, how do I import the objekt with texture?
 

Pyscen

Resource contributor
#2
Hello Noel,...

What format are you exporting to, from SketchUp,... what switches (options) are turned on or off when exporting or importing into Blender?
 
#3
I am exporting it as a .dae

I am not sure about My settings but I think I have ”export as two sided faces”
And ”triangulate all faces” and ”export texture maps”
 

Pyscen

Resource contributor
#4
The reason your not seeing any of your textures is because when your importing from SketchUp, there isn't any light source to see the textures and/ or that viewport shading isn't set to either Textures or Materials. But the textures are there upon import.

Try adding a light source: From the Add tab,... Lamp ---> Sun.
 
Top