• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Messages
4
Country
spain
Recently after the new mandatory update of MSFS 2020, all of my exclusion rectangles stopped working and no longer hide the object. I’ve tried changing the option to ExcludeAll, ExcludeLibraryObjects, placing them again, but they no longer work and I don’t understand why.

In the Scenery Editor they do hide the model instantly, but when I save the scenery, build package and export it into community folder they don’t work.

Again, this only happened after I updated the sim, before that everything was working fine, I have no idea what to do.
 
Messages
546
Country
italy
Recently after the new mandatory update of MSFS 2020, all of my exclusion rectangles stopped working and no longer hide the object. I’ve tried changing the option to ExcludeAll, ExcludeLibraryObjects, placing them again, but they no longer work and I don’t understand why.

In the Scenery Editor they do hide the model instantly, but when I save the scenery, build package and export it into community folder they don’t work.

Again, this only happened after I updated the sim, before that everything was working fine, I have no idea what to do.
While in Dev Mode you package is loaded on top of everything , so they can exclude pretty much everything
When in community your package is loaded with the VFS rules, so if you package name is alphabetically before the one you want to exclude it won't work
What are you trying to remove?
 
Messages
4
Country
spain
While in Dev Mode you package is loaded on top of everything , so they can exclude pretty much everything
When in community your package is loaded with the VFS rules, so if you package name is alphabetically before the one you want to exclude it won't work
What are you trying to remove?
Thank you so much! It was the alphabetical order, I’ve renamed with a Z and now it works :)
 

rhumbaflappy

Administrator
Staff member
Resource contributor
Messages
5,427
Country
us-wisconsin
There's a new experimental ordering available now, but each user would have to order ti the same way. For now, alphabetical is the way to go.
 
Top