• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Introduction to MSFS SDK (scenery)

Everything works for me as before.
Ive tried to

- Take ownership of practically every folder -associated to MSFS including WindowsApp,

- literally use a cube with only standard MSFS texture and not eveb pbr...(ive brought it complex terminals with normals and everything from substance) literally last week....

- cant even bring in the sample data cube.

- ive tried multiple output paths

- ive tried moving and renaming locations of the airport.

- Ive tried restarting/opening closing and building project literally 1000 times

- xml delete and manually past in guid (even though it was working fine before without this step)

- sdk repairs, windows updates, blender reinstalls

Im out of ideas....where would u start? Did any1 encounter this before? Really would hate if i have to reformat lol
 
great info here. this got me really good with the SDK overall - I used to bring in several models from Blender literally all the time and have built airports...

All of a sudden, I literally cant bring ANY gLTF's from blender. I have tried everything. Its been 2 days now I am not able to and I used to be able everyday. Same models and same projects. It literally just stopped working.

Did any1 else maybe find this with their workings? I'm not going crazy....Maybe a permissions thing?
If your mod is in the community folder, remove it and it should work, otherwise, we should look elsewhere for your issue :(
 
Top